Sunday, August 10, 2014

Buku Kurikulum 2013 Terdiri Dari Buku Guru Dan Buku Siswa SMA dan SMK

Berikut ini daftar buku guru dan buku siswa untuk Tingkat SMA/SMK:

Kelas X SMA/SMK
  1. PPKN
  2. Agama Kristen
  3. Bahasa Indonesia
  4. Bahasa Inggris
  5. PJOK
  6. Prakarya / KWU
  7. Seni Budaya
  8. Matematika
  9. Sejarah Indonesia

Kelas XI SMA/SMK

  1. PPKN
  2. Agama Kristen
  3. Bahasa Indonesia
  4. Bahasa Inggris
  5. PJOK
  6. Prakarya / KWU
  7. Seni Budaya
  8. Matematika
  9. Sejarah Indonesia

Semoga membantu Bagi Gurunda Yang membutuhkan, jika ada salah Link atau Ada yang tidak sesuai dapat memberikan Komentar Dibawah, Dengan Segera saya akan Update agar tidak ada yang salah. Demikian Dari Admin Selamat Mendidik Bagi gurunda Sekalian.....

Terima Kasih.....

Monday, August 4, 2014

Setting Mikrotik 2 Line Speddy (Load Balancing)

MikroTik RouterOS™ adalah sistem operasi linux yang dapat digunakan untuk menjadikan komputer menjadi router network yang handal, mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless, cocok digunakan oleh ISP dan provider hostspot.

Load balance pada mikrotik adalah teknik untuk mendistribusikan beban trafik pada dua atau lebih jalur koneksi secara seimbang, agar trafik dapat berjalan optimal, memaksimalkan throughtput, memperkecil waktu tanggap dan menghindari overload pada salah satu jalur koneksi.

Nah, ini artikel pertama saya tentang mikrotik. Pada artikel ini saya tidak akan menjelaskan apa itu mikrotik dan apa itu load balancing…Saya harap sebelum mempraktekkannya teman2 sudah paham apa dan bagaimana menggunakan mikrotik dan apa itu load balancing. Saya akan langsung masuk pada cara setting load balancing, dengan menggunakan nth. Alhamdulillah dari settingan ini saya berhasil menggabungkan 2 line speedy masing-masing 1 Mbps menjadi 2 Mbps.

Lanjut saja….
Saya anggap agan-agan sudah pernah mencoba menggunakan mikrotik sebelumnya.

Pertama-tama siapkan mikrotik RB 450 atau sebuah pc router mikrotik dengan min 3 eth(lan card/ethernet card); Kebetulan saya hanya adanya RB 450, so...
Masuk dengan menggunakan winbox kemudian setting ether1,ether2 dan ether3 sbb:

Konfigurasi Ether1 (merupakan line speedy 1)
isikan IP Address : 192.168.1.2/24
Network : 192.168.1.0
Broadcast : 192.168.1.255
Interface : ether1
Comment : Line Speedy 1

Konfigurasi Speedy 2 (merupakan line speedy 2)
isikan IP Address : 192.168.2.2/24
Network : 192.168.2.0
Broadcast : 192.168.2.255
Interface : ether2
Comment : Line Speedy 2

Konfigurasi Lan (merupakan line menuju ke switch)
isikan IP Address : 192.168.17.1/24
Network : 192.168.17.0
Broadcast : 192.168.17.255
Interface : ether3
Comment : Line to Switch

Setelah selesai melakukan konfigurasi pada ether1, ether2 dan ether3 kita lanjutkan untuk pembuatan mangle, caranya:
masuk ke terminal ==> /ip firewall mangle ==>kemudian enter lalu copy kan seluruh kode berikut:

add chain=prerouting in-interface=ether3 connection-state=new nth=2,1 action=mark-connection new-connection-mark=lb_1 passthrough=yes comment=”LB Client” disabled=no

add chain=prerouting in-interface= ether3 connection-mark=lb_1 action=mark-routing new-routing-mark=route_lb_1 passthrough=no comment=”" disabled=no

add chain=prerouting in-interface=ether3 connection-state=new nth=2,2 action=mark-connection new-connection-mark=lb_2 passthrough=yes comment=”" disabled=no

add chain=prerouting in-interface=ether3 connection-mark=lb_2 action=mark-routing new-routing-mark=route_lb_2 passthrough=no comment=”" disabled=no

***penting: perhatikan bagian interface nya harus sama pada bagian Lan.

kemudian kita lanjut lagi …masuk ke terminal lagi ==> /ip firewall nat ==>lalu enter....
copy kan lagi kode dibawah ini:

add chain=srcnat out-interface=”ether1″ action=masquerade comment=”" disabled=no

add chain=srcnat out-interface=”ether2″ action=masquerade comment=”" disabled=no

masih lanjutkan lagi ketikan di terminal /ip routes ==> enter dan copy lagi kode berikut:

add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=route_lb_1 comment=”" disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=route_lb_2 comment=”" disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 comment=”default routing connection” disabled=no

Setelah itu masuk lagi ke IP –> Routes –> pilih yang gateway 192.168.2.1 comment “default routing” kemudian ganti distance 1 menjadi 2. Maka Load Balancingnya sudah kelar sampai disini.
Silahkan dicoba!!! Harusnya bandwidth download anda akan bertambah 2 kali lipatnya.

Friday, July 4, 2014

Kurikulum 2013 dan Buku Guru/Siswa

Silabus, KI dan KD untuk Kurikulum 2013

Tingkat SMK:

  1. Teknik Komputer Dan Jaringan (TKJ). Download
  2. Teknik Rekayasa Perangkat Lunak (RPL). Download
  3. Multimedia. Download
  4. Adm. Perkantoran Download
  5. Akuntansi Download 
  6. Perbankan Download
  7. Perbankan Syariah Download
  8. Teknik Eletronika Download
  9. Teknik Kendaraan Ringan (Otomotif) Download
  10. Teknik Sepeda Motor Download
  11. Teknik Perbaikan Body Motor Download
  12. Teknik Alat Berat. Download
  13. Teknik Konstrukis Kapal Baja Download
  14. Teknik Konstrukis Kapal Kayu Download
  15. Teknik Konstrukis Kapal Fiberglass Download
  16. Teknik Pengelasan Kapal Download
  17. Teknik Instalasi Pemesinan Kapal Download
  18. Kelistrikan Kapal Download
  19. Teknik Gambar Rancang Bangun Kapal Download
  20. Interior Kapal Download
  21. Teknik Pembangkit Tenaga Listrik Download
  22. Teknik Jaringan Tegangan Listrik Download
  23. Teknik Instalasi Pemanfaatan Tenaga Listrik Download
  24. Teknik Otomasi Industri Download
  25. Teknik Pendingin Tata Udara Download
  26. Teknik Pemesinan Download
  27. Teknik Pengelasan Download
  28. Teknik Fabrikasi Logam Download
  29. Teknik Pengecoran Logam Download
  30. Teknik Pemeliharan Mekanik Industri Download
  31. Teknik Gambar Mesin Download
  32. Teknik Konstruksi Baja Download
  33. Teknik Konstruksi Kayu Download
  34. Teknik Konstruksi Batu Beton Download
  35. Teknik Gambar Bangunan Download
  36. Surveying Download
  37. Penginderaan Jarak Jauh Download
  38. Sistem Informasi Geografis Download
  39. Teknik Instrumen Logam Download
  40. Kontrol Proses Download
  41. Kontrol Mekanik Download
  42. Persiapan Grafika Download
  43. Produksi Grafika Download
  44. Teknik Pelayanan Produksi Download
  45. Teknik Pergudangan Download
  46. Teknik Produksi Minyak dan Gas Download
  47. Teknik Pemboran Minyak dan Gas Download
  48. Teknik Pengolahan Minyak dan Gas Download
  49. Geologi Pertambangan Download

 
Buku Guru dan Buku Siswa Kurikulum 2013

Tingkat SMK:

A. Buku Guru
  1. Matematika Kelas X Download
  2. Bahasa Indonesia Kelas X Download
  3. Sejarah Indonesia Kelas X Download
B. Buku Siswa
  1. Matematika Kelas X Download
  2. Bahasa Indonesia Kelas X Download
  3. Sejarah Indonesia Kelas X Download
Tingkat SMP:

A. Buku Guru
  1. Bahasa Indonesia Kelas VII Download
  2. Bahasa Inggris Kelas VII Download
  3. IPA Kelas VII Download
B. Buku Siswa
  1. Bahasa Indonesia Kelas VII Download
  2. Bahasa Inggris Kelas VII  Download
  3. IPA Kelas VII Download

Keterangan:

Semua File Disimpan Admin di www.4shared.com, dan Google Drive. Jika anda menemukan kesulitan untuk Mendownload maka dapat Menghubungi Admin di: jay(dot)89prasetyo@gmail(dot)com.

Berikut cara Download File Lewat 4shared:
  1. Anda harus membuat Account Terlebih dahulu, Bagi yang belum punya dapat Login Secara Cepat Menggunakan Facebook,Gmail,Twitter yang anda Miliki Atau dengan cara Mendaftar.
  2. Login ke Account Anda.
  3. Buka Link Download diatas.
  4. Akan terbuka tab (halaman) baru
  5. Klik "Unduh Sekarang", (Ada Kotak Birunya) 
  6. Akan terbuka halaman baru dengan tulisan “Link unduh Anda akan muncul setelah menunggu” di bawahnya ada angka countdown yang menghitung mundur mulai 20 detik.
  7. Setelah selesai menghitung (20 detik) tulisan “Link unduh Anda akan muncul setelah menunggu” akan berubah menjadi “Unduh file sekarang”.
  8. Klik tulisan “Unduh file sekarang” itu, dan tinggal sedot. SELESAI

Salam Admin.
Kunjungi Juga http://jarkom-iwanriopurba.web.id/

Saturday, April 12, 2014

10 Jenis NARKOBA dan Efek Sampingnya

NARKOBA merupakan barang yang tidak layak di konsumsi oleh tubuh manusia, dimana NARKOBA dapat merusak sel-sel Tubuh sehingga berakibat fatal bahkan dapat berakibat kematian. Penggunaan NARKOBA dilarang Di  negara Indonesia ini, karena dapat merusak generasi bangsa. Banyak orang yang telah menggunakan NARKOBA menyesali akan perbuatannya dan penyeselan yang dialaminya tidak akan merubah kondisi yang telah dia buat sendiri. Pesan admin adalah JANGAN PERNAH MENGGUNAKAN NARKOBA.



berikut ini jenis-jenis Narkoba dan efek sampingnya:

1. PCP (Phencyclidine)

PCP (phencyclidine) adalah obat disosiasi yang sebenarnya digunakan untuk anestesi, menghasilkan efek halusinogen dan neurotoksik. Obat ini umumnya dikenal dengan nama Angel Dust, dan juga dikenal sebagai Wet, Sherm, Sherman Hemsley, Rocket Fuel, Ashy Larry, Shermans Tank, Wack, Halk Hogan, Ozone, HannaH, Hog, Manitoba Shlimbo, dan Embalming Fluid, dan beberapa nama lain.

Meskipun efek psikoaktif obat ini hanya bertahan beberapa jam saja, total eliminasi dari tubuh bisa lebih panjang, biasanya sampai selama minggu. PCP dikonsumsi sebagai sampingan oleh pengguna narkoba terutama di Amerika Serikat di mana permintaan obat dipenuhi oleh produsen ilegal.

Obat ini diproduksi dalam bentuk bubuk dan bentuk cair (PCP terlarut paling sering pada eter), tetapi biasanya itu disemprotkan ke bahan berdaun seperti ganja, mint, oregano, peterseli atau Jahe Daun, dan rokok.



Gambar. Efek Menggunakan PCP (phencyclidine)
PCP memiliki efek kuat pada sistem saraf mengubah fungsi persepsi (halusinasi, delusi, pemikiran delirium atau bingung), fungsi motorik (kiprah goyah, kehilangan koordinasi, dan gerakan mata terganggu atau nistagmus) dan regulasi sistem saraf otonom (detak jantung yang cepat, pengaturan suhu yang berubah). Obat ini telah dikenal untuk mengubah mood dengan cara yang tak terduga.

2. Psilocybin mushrooms


Atau disebut jamur psilocybian, adalah jamur yang mengandung zat psikedelik yaitu psilocybin dan psilocin, dan kadang-kadang tryptamines psikoaktif lainnya. Ada beberapa istilah sehari-hari untuk jamur psilocybin yang paling umum disebut magic mushrooms or shrooms.

Ketika psilocybin telah tertelan zat itu dipecah untuk menghasilkan psilocin, yang bertanggung jawab atas efek halusinogen. Efek memabukkan psilocybin yang mengandung jamur biasanya berlangsung antara 3 sampai 7 jam tergantung pada dosis.



3. Ganja



Atau dikenal sebagai Marijuana dalam bentuk herbal, adalah produk psikoaktif dari Tumbuhan Cannabis sativa. Manusia telah mengkonsumsi ganja sejak prasejarah, meskipun di abad ke-20 terjadi peningkatan dalam penggunaannya untuk tujuan rekreasi, agama atau spiritual, dan juga obat.

Diperkirakan bahwa sekitar empat persen dari populasi orang dewasa di dunia menggunakan ganja setiap tahunnya. Ganja memiliki efek psikoaktif dan fisiologis bila dikonsumsi, biasanya dengan merokok atau konsumsi langsung.Jumlah minimum THC diperlukan untuk memiliki efek psikoaktif adalah sekitar 10 mikrogram per kilogram berat badan.


Keadaan mabuk akibat konsumsi ganja adalah bahasa sehari-hari dikenal sebagai “high”, yang merupakan kondisi di mana mental dan fisik terasa berubah karena konsumsi ganja. Setiap pengguna memiliki pengalaman yang berbeda dipengaruhi beberapa faktor seperti potensi, dosis, komposisi kimia, metode konsumsi dan sebagainya.


4. Opium

Merupakan resin narkotika yang terbentuk dari lateks yang dikeluarkan oleh polong biji muda dari bunga opium (Papaver somniferum). Bunga ini berisi sampai 16% morfin, suatu alkaloid opiat, yang paling sering diproses secara kimia untuk menghasilkan heroin untuk perdagangan obat ilegal.

Opium secara bertahap telah digantikan oleh berbagai semi-sintetik, dan opioid sintetik dengan efek yang semakin kuat, dan dengan anestesi umum lainnya.Proses ini dimulai pada 1817, ketika Friedrich Wilhelm Adam Sertürner melakukan isolasi morfin murni dari candu setelah setidaknya tiga belas tahun penelitian dan percobaan yang hampir menjadi bencana pada dirinya sendiri dan tiga anak laki-lakinya.





 5. Ekstasi (MDMA)




Adalah entactogen psychedelic semisintetik dari keluarga phenethylamine yang efeknya jauh lebih ringan dari kebanyakan narkotik lainnya yang memproduksi psychedelics. Ekstasi digunakan sebagai sampingan dan sering digunakan dengan seks dan berhubungan dengan obat-obatan klub sebagai entheogen selain itu digunakan untuk melengkapi berbagai jenis praktek untuk transendensi termasuk dalam meditasi, psychonautics, dan psikoterapi psikedelik.

Dampak utama dari MDMA termasuk peningkatan kesadaran indra, perasaan keterbukaan, euforia, empati, cinta, kebahagiaan, rasa kejernihan mental dan penghargaan peningkatan musik dan gerakan. Sensasi taktil yang dirasakan beberapa pengguna, membuat kontak fisik dengan orang lain lebih menyenangkan.

 6. LSD



Diethylamide asam lisergat, LSD, LSD-25, atau acid, adalah obat psychedelic semisintetik dari keluarga tryptamine. Bisa dibilang yang paling hebat dari semua psychedelics digunakan terutama sebagai entheogen dan untuk melengkapi berbagai jenis latihan untuk transendensi termasuk dalam meditasi.

Efek psikologis LSD itu (bahasa sehari-hari disebut “trip”) sangat bervariasi dari orang ke orang, tergantung pada faktor-faktor seperti pengalaman sebelumnya, keadaan pikiran dan lingkungan serta kekuatan dosis. Pemakaian LSD dapat memiliki efek jangka panjang psychoemotional beberapa pengguna mengutip pengalaman LSD sebagai yang menyebabkan perubahan signifikan dalam kepribadian dan perspektif hidup.

7. Methamphetamine


Dikenal sebagai “meth” atau “ice”, adalah obat psychostimulant dan sympathomimetic. Methamphetamine memasuki otak dan memicu pelepasan zat norepinephrine, dopamine dan serotonin. Karena zat ini men-stimulasi mesolimbic yang menyebabkan euforia dan kegembiraan, sehingga tidak heran zat ini menyebabkan banyak penyalahgunaan dan ketergantungan hebat.

Pengguna bisa terobsesi pada beberapa kegiatan sederhana yang diulang-ulang, seperti mencuci tangan berulang-ulang memasang dan membongkar kembali benda2 secara berulang dan sebagainya. Penghentian pemakaian akan menyebabkan beberapa efek seperti depresi, sulit tidur, gelisah, sulit makan dan sebagainya.






8. krack cocaine


Sering disebut sebagai “krack”, dipercaya mulai dibuat dan dipopulerkan sejak awal 80an. Karena efek bahaya dari eter yang digunakan untuk memproduksi kokain murni produsen mencoba untuk menghilangkannya dari campuran ammonia.

Biasanya proses filtrasi juga menentukan. Baking soda saat ini lebih banyak digunakan sebagai basis daripada amonia dengan alasan aroma yang tidak menyengat dan lebih rendah kadar racunnya.


9. Kokain



dalah kristal tropane alkaloid yang didapat dari daun tumbuhan coca. Efeknya adalah stimultan yang menekan sistem saraf utama menimbulkan sensasi yang disebut euphoric sense dan kegembiraan juga dipercaya meningkatkan energi efek-efek inilah yang menyebabkan zat ini cukup populer dan banyak digunakan.

kokain adalah zat yang ampuh untuk mempengaruhi sistem saraf, efeknya bisa terasa dari 20 menit sampai berjam-jam, tergantung dosis dan cara penggunaannya. Tanda awal ketika mulai menggunakan adalah hiperaktif, tidak tenang, tekanan darah meningkat, denyut nadi meningkat, dan euforia.


Euforia kadang diikuti dengan rasa tidak nyaman dan depresi dan ketagihan untuk menggunakan lagi. Gairah seksual bisa meningkat ketika menggunakan obat ini, namun penggunaan dalam jangka panjang akan mengakibatkan paranoia, impotensi dan hal buruk lainnya.



10. Heroin


Adalah candu yang langsung diekstrak dari opium poppy. Fungsi sebenarnya adalah untuk menyembuhkan orang yang ketergantungan pada morfin. Setelah diinjeksi langsung ke dalam darah, heroin akan berubah menjadi morfin dan langsung tersebar ke seluruh tubuh memalui peredaran darah. seperti endorfin lainnya heroiin yang menjadi morfinmenyebabkan efek euforia, kesenangan dan bahkan disebut sebagai rasa “orgasme”.





Friday, April 11, 2014

Lupa Password Windows, Cara delete Password Login Windows

Postingan ini adalah untuk mereset Password Login untuk Sistem Operasi Windows. Tanpa panjang lebar saya akan menjelaskan cara mereset Password Login untuk windows atau jendela. berikut adalah hal yang harus kamu persiapkan:

1. satu buah flasdisk minimal kapasitas 1 GB, dengan merek apa saja... :D
2. gunakan software bernama USB_Password_Resetter. jika belum ada dapat di download disini. USB_Password_Resetter

Setelah langkah diatas maka perhatikan langkah-langkah berikut ini:


1.    Extract dulu filenya, setelah diextract akan muncul sebuah folder yg di dalamnya terdapat sembilan buah        file.
2.    Copy sembilan file tsb ke dalam space utama USB flashdisk lo. Jangan dimasukin ke dalam folder /              directory!
3.    Install file "syslinux" ke dalam USB, dengan cara:
1.    Buka command prompt (Start\All Programs\Accessories\Command Prompt)
2.    Ketik f: lalu tekan enter
3.    Ketik syslinux.exe -ma f: lalu tekan enter
4.    Untuk langkah 2 dan 3, ganti huruf f tsb dengan nama drive USB Agan. Misal, jika USB agan         dikenali sebagai drive G, maka pada langkah kedua dan ketiga huruf f diganti menjadi huruf           g.
4.    Cabut USB flashdisknya, dan masukkan flashdisk ke dalam PC yg mau dihack passwordnya (PC                 dalam keadaan mati)
5.    Nyalakan PC tsb. Buatlah agar PC tsb booting menggunakan USB kalian dengan menekan F4 atau F10        atau F11 atau apalah, setiap PC beda-beda, Agan praktekkan sja satu-satu (Jangan Lupa Atur                    Pengaturan booting di BIOS USB/Flash disk Menjadi urtan Pertama)
6.  Kalo udah berhasil booting pake USB, akan muncul tampilan kaya gambar dibawah. Anda akan   disuruh       pilih di mana letak sistem windows. Dalam contoh ini, windows terletak pada pilihan drive kedua.
"2" lalu tekan enter                                                       
7.  Setelah itu akan muncul tampilan seperti gambar di bawah.
  Tekan enter saja. 
                                                                                
8.  Kemudian Kalian dikasih pilihan apa yg kalian akan lakukan. Dalam contoh ini kita akan   me-reset                password.

Ketik "1" lalu tekan enter.                                                         
9.  Kemudian pilih "Edit user data and passwords
"Ketik "1" lalu tekan enter.                                             
 10. Berikutnya, kita ditunjukkan sebuah tabel yg berisi daftar nama user beserta apakah tuh user admin ato        bukan.Ketikan nama user yg pengen di edit. Dalam contoh ini, Sya mau ngedit user yg bernama "WS             Training"

 Ketik "WS Training" (dalam contoh ini) lalu tekan enter.


    11. Selanjutnya Kalian dikasih pilihan apa yg akan Kalian lakukan terhadap user tsb:
      a. Clear User Password
      b.Edit User Password
      c.Promote User
      d.Unlock & Enable User AccountKalo berdasar pengalaman sya, sya sarankan Anda pilih yg nomer 1 atau 2 aje, habis yg nomer 3 dan 4 ada kemungkinannya gagal. Meskipun, dalam contoh ini Sya akan hapus password yg sdah ada (nomer 1)
Ketik "1" lalu tekan enter. 
                                                    
12. Akan ada pemberitahuan "Password Cleared!
"Ketik "!" lalu tekan enter.
                                                    
13.  Akan muncul tampilan seperti gambar di bawah.
 Ketik "q" lalu tekan enter.  

                                                     
14. Akan muncul tampilan seperti gambar di bawah. 
 Ketik "y" lalu tekan enter.
                                                    
15. Akan ada pemberitahuan *****Edit Complete*****
Tekan enter saja.
                                                         
16. Tekan Ctrl + Alt + Del (Untuk restart PC lo), dan cabut USB Anda. Sekarang
  coba buka user yg udah lo edit tadi, passwordnya hilang gan!  

          SELAMAT MENCOBA..!!!